Blog‎ > ‎

Rubia Forums now based on JavaEE 8

posted Jul 17, 2018, 12:06 PM by Luca Stancapiano   [ updated Jul 17, 2018, 12:50 PM ]
I finally updated Rubia Forums to java EE 8. I also broke backward compatibility with WildFly. Version 2.3.0 will run exclusively on Java 10 and WildFly 13. Here it can be downloaded

Greetings to all
Comments